crossplatform.ru

Здравствуйте, гость ( Вход | Регистрация )

> поставка ibase-драйвера для Qt
romanick
  опции профиля:
сообщение 21.1.2011, 9:05
Сообщение #1


Студент
*

Группа: Участник
Сообщений: 32
Регистрация: 9.5.2010
Пользователь №: 1700

Спасибо сказали: 0 раз(а)




Репутация:   0  


Всем привет.
Какие библиотеке надо поставлять вместе с приложением на Qt с использованием ibase плагина (firebird embendded).
На компе где собирал прогу и где стоит Qt всё работает, на тестовом компе без установленного Qt пишет "Driver not loaded" при вызове
db = QSqlDatabase::addDatabase("QIBASE", CONNECTION_NAME);

Я добавил в дистрибутив вот эти:
qsqlibase4.dll
fbclient.dll
ib_util.dll
icudt30.dll
icuin30.dll
icuuc30.dll
libgcc_s_dw2-1.dll
mingwm10.dll
QtCore4.dll
QtGui4.dll
QtSql4.dll

Что ещё забыл?
ОС пока только Windows.
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение

Сообщений в этой теме


Быстрый ответОтветить в данную темуНачать новую тему
Теги
Нет тегов для показа


1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0




RSS Текстовая версия Сейчас: 13.4.2024, 11:51