crossplatform.ru

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
> свежайший Qt Creator - проблема с запуском приложения
Litkevich Yuriy
  опции профиля:
сообщение 1.6.2010, 17:07
Сообщение #1


разработчик РЭА
*******

Группа: Сомодератор
Сообщений: 9669
Регистрация: 9.1.2008
Из: Тюмень
Пользователь №: 64

Спасибо сказали: 807 раз(а)




Репутация:   94  


Тычу зелёную стрелку в Креаторе — "запуск приложения" (в левом нижнем углу), и в его окне вывода получаю:
Цитата
Не удалось получить отладочный вывод!<тут полное имя файла приложения> завершился с кодом -<тут код возврата>

<полное имя файла приложения> — корректное
<код возврата> — гигантское число, например 1073741511

Если приложение запускаю в командной строке, то всё пучком, оно работает, а не завершается.

Приложение с графическим интерфейсом.

Так было не всегда, но уже почти три недели, примерно раз в неделю я пересобираю Qt 4.7 и Qt Creator (ветка master)

В чём может быть проблема, кто-нибудь знает?

П.С.
Ось: Win XP SP2
компиллер: MinGW32 (GCC 4.4.0)
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Andrewshkovskii
  опции профиля:
сообщение 1.6.2010, 19:51
Сообщение #2


Активный участник
***

Группа: Участник
Сообщений: 351
Регистрация: 27.12.2008
Пользователь №: 467

Спасибо сказали: 18 раз(а)




Репутация:   1  


У меня проблема с отладочным выводом бывает только когда через криэйтор запушено более, чем одно приложение.
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение

Быстрый ответОтветить в данную темуНачать новую тему
Теги
Нет тегов для показа


1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0




RSS Текстовая версия Сейчас: 9.12.2022, 14:44