Помощь - Поиск - Пользователи - Календарь
Полная версия этой страницы: Qt 5.12 и vs 2017
Форум на CrossPlatform.RU > Библиотеки > Qt > Qt Общие вопросы
IProudNoob
Доброго времени суток.
На Windows 10 64bit установить Qt 5.12 и VS 2017.
Пробую откомпилировать simplebrowser, но валит вагон ошибок!
Многие библиотеки не видит. В Options/Kits все Kits с восклицательными знаками.

Я только начал пробовать работать с Qt и не все понятно.
Может кто сталкивался с подобным и подскажет куда копать?
ViGOur
Ну для начала какие ошибки, какая ОС, в какой IDE.

Но, вообще подозреваю, что не стоит webkitwidgets

QT      +=  webkitwidgets


p.s. если вы только начали изучать Qt, то стоит начать с чего-нибудь попроще: консоль, GUI, формочки, а потом уже компоненты, webkit и ...
Алексей1153
IProudNoob, а зачем именно студия, почему бы не QtCreator ? Он для Qt удобнее, да и редактор форм там тоже встроен, вручную не надо будет ковырять
Для просмотра полной версии этой страницы, пожалуйста, пройдите по ссылке.
Форум IP.Board © 2001-2019 IPS, Inc.