crossplatform.ru

Здравствуйте, гость ( Вход | Регистрация )

> Ошибка в сгенерированных файлах перевода..., или не ошибка?
ViGOur
  опции профиля:
сообщение 19.3.2013, 14:19
Сообщение #1


Мастер
******

Группа: Модератор
Сообщений: 3291
Регистрация: 9.10.2007
Из: Москва
Пользователь №: 4

Спасибо сказали: 231 раз(а)




Репутация:   40  


Взялся снова за стили в документации и заметил, что шаблоны документации английский и русский явно отличаются!
Смотрите: русская и английская.
Это для версии 4.7, для 4.8 пока не смотрел...

С чем это связано, мне не понятно так как не я генерировал html доки. Есть идеи что с этим делать и как поправлять???

В принципе я могу их дополнить вставкой на PHP, но хотелось бы понять и разобраться в чяем собственно ошибка!
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
 
Начать новую тему
Ответов
Litkevich Yuriy
  опции профиля:
сообщение 19.3.2013, 17:55
Сообщение #2


разработчик РЭА
*******

Группа: Сомодератор
Сообщений: 9656
Регистрация: 9.1.2008
Из: Тюмень
Пользователь №: 64

Спасибо сказали: 807 раз(а)




Репутация:   94  


надо спросить, как именно HTML-ники делались.
Может ОмегаТ чего-нибудь пооткусывала.
Ты в браузере HTML-ники не пробовал открывать (до интеграции в сайт)?
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение

Сообщений в этой теме


Быстрый ответОтветить в данную темуНачать новую тему
Теги
Нет тегов для показа


1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0




RSS Текстовая версия Сейчас: 19.2.2020, 1:37