crossplatform.ru

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
> Очередная заплата для Qt 4.6 и 4.7 на модуль SSL
Litkevich Yuriy
  опции профиля:
сообщение 30.3.2011, 20:06
Сообщение #1


разработчик РЭА
*******

Группа: Сомодератор
Сообщений: 9669
Регистрация: 9.1.2008
Из: Тюмень
Пользователь №: 64

Спасибо сказали: 807 раз(а)




Репутация:   94  


В очередной раз проблема с безопасностью в SSL.
Заплата выпущена.

А где же Qt 4.6.4 и Qt 4.7.3???
Г какое-то, как и в прошлый раз.
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
Kagami
  опции профиля:
сообщение 30.3.2011, 21:23
Сообщение #2


Старейший участник
****

Группа: Участник
Сообщений: 601
Регистрация: 2.2.2009
Пользователь №: 523

Спасибо сказали: 101 раз(а)




Репутация:   9  


Проблема не с SSL, а с левыми сертификатами. Вот их на уровне кода и блокировали.
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение

Быстрый ответОтветить в данную темуНачать новую тему
Теги
Нет тегов для показа


1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0




RSS Текстовая версия Сейчас: 8.8.2022, 23:03