crossplatform.ru

Здравствуйте, гость ( Вход | Регистрация )

 
Тема закрытаНачать новую тему
> [РЕШЕНО] Проблемы запуска debug версии, This application has failed to start because the application configura
flankerr
  опции профиля:
сообщение 21.6.2009, 22:04
Сообщение #1


Активный участник
***

Группа: Участник
Сообщений: 356
Регистрация: 9.1.2008
Пользователь №: 65

Спасибо сказали: 2 раз(а)




Репутация:   0  


Возникла проблема преноса проектов на другой комп. При попытки запуска в дебаге выводит диалог "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem." В релизе все Ок. Создание новых проектов тоже полный порядок и в дебаг и в релизе.

В чём грабли ?
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
SABROG
  опции профиля:
сообщение 21.6.2009, 22:17
Сообщение #2


Профессионал
*****

Группа: Участник
Сообщений: 1207
Регистрация: 8.12.2008
Из: Russia, Moscow
Пользователь №: 446

Спасибо сказали: 215 раз(а)




Репутация:   34  


Может это поможет http://www.qtsoftware.com/developer/faqs/f...2-05.8269192532

На самом деле эту ошибку обсуждали на всех Qt форумах, достаточно погуглить и я уверен ты найдешь нужный ответ.

Сообщение отредактировал SABROG - 21.6.2009, 22:19
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение
flankerr
  опции профиля:
сообщение 22.6.2009, 1:49
Сообщение #3


Активный участник
***

Группа: Участник
Сообщений: 356
Регистрация: 9.1.2008
Пользователь №: 65

Спасибо сказали: 2 раз(а)




Репутация:   0  


проблема решена установкой для студии SP1
Перейти в начало страницы
 
Быстрая цитата+Цитировать сообщение

Тема закрытаНачать новую тему
Теги
Нет тегов для показа


1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0




RSS Текстовая версия Сейчас: 14.12.2017, 21:49