crossplatform.ru

Здравствуйте, гость ( Вход | Регистрация )


  Ответ в Очередная заплата для Qt 4.6 и 4.7 на модуль SSL
Введите ваше имя
Подтвердите код

Введите в поле код из 6 символов, отображенных в виде изображения. Если вы не можете прочитать код с изображения, нажмите на изображение для генерации нового кода.
 

Опции сообщения
 Включить смайлы?
Иконки сообщения
(Опционально)
                                
                                
  [ Без иконки ]
 


Последние 10 сообщений [ в обратном порядке ]
Kagami Дата 30.3.2011, 21:23
  Проблема не с SSL, а с левыми сертификатами. Вот их на уровне кода и блокировали.
Litkevich Yuriy Дата 30.3.2011, 20:06
  В очередной раз проблема с безопасностью в SSL.
Заплата выпущена.

А где же Qt 4.6.4 и Qt 4.7.3???
Г какое-то, как и в прошлый раз.
Просмотр темы полностью (откроется в новом окне)
RSS Текстовая версия Сейчас: 29.9.2022, 18:36