crossplatform.ru

Здравствуйте, гость ( Вход | Регистрация )


  Ответ в Ubuntu.qt 4.6.0 + qt Creator1.3 + mysql. собрать драйвер.
Введите ваше имя
Подтвердите код

Введите в поле код из 6 символов, отображенных в виде изображения. Если вы не можете прочитать код с изображения, нажмите на изображение для генерации нового кода.
 

Опции сообщения
 Включить смайлы?
Иконки сообщения
(Опционально)
                                
                                
  [ Без иконки ]
 


Последние 10 сообщений [ в обратном порядке ]
rrmini Дата 19.4.2010, 9:04
  сделал так :
CODE
cd /home/roman/qtsdk-2010.02/bin/
./uninstall


затем установил из репов версию 4.5
собрал Sql Browser. Доступные драйвера : QSQLITE QMYSQL
BRE Дата 19.4.2010, 7:45
 
Цитата(molchanoviv @ 19.4.2010, 8:42) *
Ну я не в курсе как в убунте ибо пользуюсь сусей, но спрошу, а что в убунте нет сторонних репозиториев?

Вот этого я не знаю, сам пользую Fedora. :)
molchanoviv Дата 19.4.2010, 7:42
  Ну я не в курсе как в убунте ибо пользуюсь сусей, но спрошу, а что в убунте нет сторонних репозиториев?
BRE Дата 19.4.2010, 7:31
  В ubuntu в репозитории все еще qt-4.5.x лежит.
Если нужна 4.6, то лучше самому собрать.
molchanoviv Дата 19.4.2010, 7:26
 
Цитата(rrmini @ 16.4.2010, 18:35) *
./qt-sdk-linux-x86-opensource-2010.02.bin


Всю тему не читал,но рискну предложить вместо этого выполнить sudo apt-get install qt4-название-пакета. В лине редко возникает острая необходимость собирать Qt или ставить ее с тролльтеховского инсталлятора.
Litkevich Yuriy Дата 17.4.2010, 20:59
 
Цитата(rrmini @ 17.4.2010, 21:00) *
достаточно удалить каталог /home/qtsdk-2010.02/
думаю, что в твоём случае достаточно
rrmini Дата 17.4.2010, 17:00
 
Цитата(Litkevich Yuriy @ 16.4.2010, 20:26) *
Цитата(rrmini @ 16.4.2010, 21:35) *
Установить Qt это не тоже самое :
./qt-sdk-linux-x86-opensource-2010.02.bin


??
видимо да, я не знаю, как сейчас выглядит процесс установки Qt в Лине. Просто после попытки конфигурирования, при том не удачной. Ты уже испортил внутренности Qt, поэтому лучше начать с чистого листа.



я тоже об этом думал. интересно, достаточно удалить каталог /home/qtsdk-2010.02/ или нужно еще какие-то действия произвести ?
Litkevich Yuriy Дата 16.4.2010, 19:26
 
Цитата(rrmini @ 16.4.2010, 21:35) *
Установить Qt это не тоже самое :
./qt-sdk-linux-x86-opensource-2010.02.bin


??
видимо да, я не знаю, как сейчас выглядит процесс установки Qt в Лине. Просто после попытки конфигурирования, при том не удачной. Ты уже испортил внутренности Qt, поэтому лучше начать с чистого листа.
rrmini Дата 16.4.2010, 17:35
 
Цитата(Litkevich Yuriy @ 16.4.2010, 17:46) *
Цитата(rrmini @ 16.4.2010, 20:40) *
./configure -plugin-sql-mysql -I /usr/include/mysql -L /usr/lib/mysql
плагин можно собрать не пересобирая Qt. Попробуй просто установить Qt, а затем собрать плагин


Установить Qt это не тоже самое :
./qt-sdk-linux-x86-opensource-2010.02.bin


??
Litkevich Yuriy Дата 16.4.2010, 16:46
 
Цитата(rrmini @ 16.4.2010, 20:40) *
./configure -plugin-sql-mysql -I /usr/include/mysql -L /usr/lib/mysql
плагин можно собрать не пересобирая Qt. Попробуй просто установить Qt, а затем собрать плагин
Просмотр темы полностью (откроется в новом окне)
RSS Текстовая версия Сейчас: 18.6.2024, 20:39